Forum hacked?

  • 9 Replies
  • 222 Views
*

blahblah

  • Full Member
  • ***
  • 254
Forum hacked?
« on: February 08, 2018, 09:48:15 AM »
Every time I access the forum from a google search and click the link, I go to a betting site (or whatever) and if I press back and press he google search link again, I come to the correct site.
Meh?

*

SonofThunder

  • Full Member
  • ***
  • 309
Re: Forum hacked?
« Reply #1 on: February 08, 2018, 10:02:01 AM »
No problems here.  Look carefully at the url that google returns and make sure itís www.outofthefog.net

I type it in the url bar every time in an incognito mode so no traces on my devices.  If you want the forum directly, type in www.outofthefog.net/forum

SoT
Proverbs 17:1
A meal of bread and water in contented peace is better than a banquet spiced with quarrels.

*

blahblah

  • Full Member
  • ***
  • 254
Re: Forum hacked?
« Reply #2 on: February 08, 2018, 04:20:21 PM »
It seems to be gone. And no doubt about. There was a problem every single time. Both in my iPhone and computer.
For about a week or so. But it seems to be gone now.

I visited the exact same page twice and the first time I entered it, there would always be a redirect to another page.
Might be a regional hack or something, since you didn't see it.
Well, it's gone now, so whatever!:)

*

blahblah

  • Full Member
  • ***
  • 254
Re: Forum hacked?
« Reply #3 on: February 09, 2018, 02:05:13 AM »
Correction: the problem is still here. Got it this morning.
No biggie though

*

Associate of Daniel

  • Sr. Member
  • ****
  • 701
Re: Forum hacked?
« Reply #4 on: February 09, 2018, 06:19:23 AM »
I often get diverted to an ad telling me I've won an iPhone or some such.  I have to exit back to the google search bar and re-enter.

But that's ok.

AOD

*

xredshoesx

  • Administrator
  • Hero Member
  • *
  • 12604
Re: Forum hacked?
« Reply #5 on: February 09, 2018, 06:33:13 AM »
please make sure you've updated your browser bookmark as we have migrated to a new server with a different url

*

Obliviot

  • Full Member
  • ***
  • 197
Re: Forum hacked?
« Reply #6 on: February 09, 2018, 01:13:15 PM »
I've been consistently using the new URL and today I also got sent to a site for winning a new iphone with info that specifically referenced my city and today's date.  It happened twice in a row, taking me to two slightly different spam sites before I tried a third time and it took me to the actual website.

*

VividImagination

  • Fear is not real; it is a product of the thoughts you create. Danger is very real, but fear is a choice. - After Earth
  • Administrator
  • Hero Member
  • *
  • 7476
  • Vivid the Blunt
Re: Forum hacked?
« Reply #7 on: February 09, 2018, 01:35:49 PM »
We're looking into this on our end  - things can sometimes get twitchy after a server migration. I'd suggest typing the url in directly.
There are three solutions to every problem: accept it, change it, or leave it. If you cannot accept it, change it. I f you cannot change it, leave it.

Sometimes you're damned if you don't and damned if you do, so damn well do what's best for you.

*

Spring Butterfly

  • Spring Butterfly
  • Administrator
  • Hero Member
  • *
  • 13996
  • Says who? Really says who? Question everything.
    • FOG vs Love
Re: Forum hacked?
« Reply #8 on: February 11, 2018, 07:02:42 AM »
Please clear your browser cache completely. Try again and let us know what happens.

We need to know some information since we can't duplicate the workbook on our end. Please tell us exactly the search string you are typing. Out of the FOG? OutoftheFOG? Are you putting .net at the end? What browser?

Have you recently performed a virus and malware scan of your computer? Or are you using a tablet or other mobile device?
Each and every contact with a PD person results in damage. Plan accordingly and make time to heal. See Toolbox for tips. "The right word may be effective, but no word was ever as effective as a rightly timed pause." Mark Twain

*

Obliviot

  • Full Member
  • ***
  • 197
Re: Forum hacked?
« Reply #9 on: February 15, 2018, 09:10:17 AM »
For me, the issue has never occurred on my tablet at home.  I got a new cell phone last week and searched for "Out of the FOG forum" on my chrome browser, clicked on the .net link that came up, then it took me to the ad instead.  I hit the back button, reconfirmed it was the correct link, clicked on it again, different version of the same ad.  Hit the back button again, reallllly scrutinized the URL before clicking a third time, at which point it took me to the correct forum.